With RouterOS 7, the WifiWave2 package is used for managing 802.11ax and 802.11ac wave 2 wireless interfaces.


For further information, please refer to MikroTik's help page: https://help.mikrotik.com/docs/display/ROS/WifiWave2



This page is designed if you have a router with no configuration on it - The interfaces will look similar to below:



Open up each of the wifi1 and wifi2 interfaces, on the first tab, set Mode to: ap


On the Configuration tab, fill in the SSID and set your country:


On the next tab, Channel, select 5GHz AX (or ac) for the band, The channel width to your desired width (20/40/80 MHz is fine in the 5 GHz spectrum) and set Skip DFS Channels to 10min CAC

On the next tab for Security, Click the arrow under Authentication types, tick WPA2 PSK and WPA3 PSK, and then enter your desired WiFi password under the Passphrase box:




Make sure you enable (Enable/Disable toggle on the right) the interface and thats done!


To save time, here is the script for the 5GHz interface for what i just did:

/interface wifiwave2
set [ find default-name=wifi1 ] channel.band=5ghz-ax .skip-dfs-channels=\
    10min-cac .width=20/40/80mhz configuration.country="New Zealand" .mode=ap \
    .ssid=MyFirstAP disabled=no security.authentication-types=wpa2-psk,wpa3-psk \
    .passphrase=12345678


For the wifi2 (2.4GHz Interface), the only difference to the instructions above is on the 'Channel' tab, with the differences shown below:


And the code for 2.4 GHz:

/interface wifiwave2
set [ find default-name=wifi2 ] channel.band=2ghz-ax .skip-dfs-channels=\
    10min-cac .width=20mhz configuration.mode=ap .ssid=MyFirstAP disabled=no \
    security.authentication-types=wpa2-psk,wpa3-psk .passphrase=12345678